tgps_laucher parsing error after downgrade 1.4.0

after reverting back with acclaim_update.zip to 1.4.0 I'm unable to install tgps_launcher.apk or AppMenu.apk to enable usb debugging to re-root it. anyone having this issue or next idea? thanks in advance.

device history:
1. rooted on 1.4.0
2. did not know about update 1.4.1 coming down to blocked it and it updated automagically
3. Tried up/down hold power 8 times for factor default but still went back to 1.4.1. (appears to have also updated the recovery partition if there is one)
4. Installed acclaim_update.zip but when it reboot the "n" was not functioning. factory defaulted again using "n"/power 8 times.
5. register device and download tgps_launcher.apk and AppMenu.apk but error on following choices.

App installer: Unable to install This application was not able to install onto your device. Please "Archive" and then "Unarchive" the application to try again.
package installer: Parse error There is a problem parsing the package.

I did not unroot but was experiencing dead spots on my display like an annoyance bug while using sudoku. Thinking of taking it back to barnes if they can't play nice

Show Accepted Answer

Guest Quick Reply (No URL, BBcode or HTML)

Last post by spinka.erin
31 minutes ago
Last post by xstark
3 hours ago
Last post by yrau
3 hours ago
Last post by larkin.benton
10 minutes ago
Last post by fbrakus
3 hours ago
Last post by tschamberger
2 hours ago
Last post by rylee.heathcote
4 hours ago
Last post by odessa76
3 hours ago
Last post by koss.everardo
3 hours ago
Last post by goyette.penelope
3 hours ago
Last post by jailyn.marvin
4 hours ago
Last post by bpurdy
56 minutes ago
Last post by grath
3 hours ago